Closed Bug 244714 Opened 18 years ago Closed 17 years ago

Camino should assume keyboard layout selected in Finder on launch

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 244658

People

(Reporter: bugmail, Assigned: mikepinkerton)

Details

(Keywords: intl)

The Finder in OS X 10.3 now allows Unicode keyboard layouts to be selected at
all times, and not just on editing a filename.

If a Unicode keyboard layout such as U.S. Extended or Unicode Hex Input is
selected in the Finder, Camino should assume this layout also, rather than
reverting to U.S.

*** This bug has been marked as a duplicate of 244658 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.