Roaming tries to get a "listings.xml" from FTP

RESOLVED DUPLICATE of bug 244720

Status

Core Graveyard
Profile: Roaming
RESOLVED DUPLICATE of bug 244720
14 years ago
2 years ago

People

(Reporter: Matti, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
a) enable roaming to an FTP Server
b) close Mozilla and let upload the files

220-Matti's Server
220 Please enter your name:
USER profile
331 User name okay, Need password.
PASS hidden
230-Hallo profile.
230 User logged in.
SYST
215 UNIX Type: L8 Server
PWD
257 "/" is current directory.
TYPE I
200 Type set to I.
PASV
227 Entering Passive Mode (217,83,193,48,11,204)
SIZE /listing.xml
550 /listing.xml: No such file or directory.
MDTM /listing.xml
500 'MDTM': command not understood.
RETR /listing.xml
550 Access denied: File not found.
PASV
227 Entering Passive Mode (217,83,193,48,11,205)
CWD /listing.xml
550 Access denied.

where should the ftp server get the "listing.xml" and I never get a UI repsonse
from the error (but I can click cancel)
(Reporter)

Updated

14 years ago
Blocks: 228629
No longer depends on: 228629

Comment 1

14 years ago
This is a dupe of bug 244720. Reporter: the workaround is to create an empty
listing.xml on the server.
(Reporter)

Comment 2

14 years ago
bug 244720 is about http And I don't know if Apache creates this file while an
FTP server never creates "listing.xml"

Comment 3

14 years ago
listing.xml is a file created by the roaming code.

Both are probably dups of bug 244589, have to check.

Comment 4

14 years ago
(In reply to comment #3)
> listing.xml is a file created by the roaming code.
> 
> Both are probably dups of bug 244589, have to check.

It isn't getting created automatically - Linux/Apache/mod_roaming

If it exists - even as 0 bytes - it works.  (I fixed this with 'touch listing.xml')

BTW - I know I'm reporting bugs, but I want to thank you (Ben) again for the
work on this.  I really hope this is enabled by default in 1.8 - roaming was one
of the features that set Netscape apart, and it is nice to have it back in Mozilla.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 244720 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Profile: BackEnd → Profile: Roaming
QA Contact: core.profile-manager-backend → core.profile-roaming

Comment 6

14 years ago
please verify

Updated

13 years ago
No longer blocks: 228629
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.