Feature Request: could rep_platform & op_sys fields be linked to other tables so that they are easily modified

VERIFIED DUPLICATE of bug 146104

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 146104
15 years ago
6 years ago

People

(Reporter: richard, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

To change the data in these fields requires access to database, it would be 
useful if they could link to tables in the same way as products & components

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
you can update these by editing "localconfig" and re-running checksetup.pl
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> you can update these by editing "localconfig" and re-running checksetup.pl

I know this, but it would be useful if they were stored in a table that could 
be changed via the web pages to allow users to add new platforms & OS's without 
needing to be a sysadmin
In that case...

*** This bug has been marked as a duplicate of 146104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.