bookmark shortcuts do not work from go to url box when toolbar is hidden

RESOLVED DUPLICATE of bug 160008

Status

Camino Graveyard
Toolbars & Menus
RESOLVED DUPLICATE of bug 160008
14 years ago
14 years ago

People

(Reporter: Kraig Amador, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

unable to use url shortcuts from url field when toolbar is hidden

Reproducible: Always
Steps to Reproduce:
1. hide toolbar
2. cmd-l
3. use a bookmark shortcut

Actual Results:  
invalid url if bookmark has a %s string, otherwise goes to the .com of whatever
you entered
eg. "gg camino" - invalid url
"gg" - loads www.gg.com

Expected Results:  
used the shortcut

safari makes the toolbar available when you hit cmd-l, instead of the sheet that
slides down. cosmetically a little nicer and offers ability to scroll through
the url history.
(Assignee)

Comment 1

14 years ago
this is a dupe
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 160008 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.