Closed Bug 245020 Opened 16 years ago Closed 16 years ago

Should add a "Reply to list" functionality

Categories

(Thunderbird :: General, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 45715

People

(Reporter: glandium, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040506 Firefox/0.8
Build Identifier: version 0.6 (20040512)

It would be very nice to have a "Reply to list" button for the toolbar and
option in the message menu for replying to mailing lists, based on the List-*
headers and such.
This is particularly useful in the case of a mailing list which policy is to
answer to the list *only*, not to *all recipients* (except if explicitely
asked). (Why bothering people twice if they are subscribed to the list... a
reply to all does that...)
Kmail, for instance, proposes such a functionality.

Reproducible: Always
Steps to Reproduce:
Duplicate of bug 45715.
Should we keep separate bugs for Thunderbird and MailNews components?

*** This bug has been marked as a duplicate of 45715 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.