Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 245536 - too many disconnected popup windows with IMAP
: too many disconnected popup windows with IMAP
Product: Thunderbird
Classification: Client Software
Component: Mail Window Front End (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Scott MacGregor
Depends on:
  Show dependency treegraph
Reported: 2004-06-04 00:43 PDT by Auke Kok
Modified: 2005-10-08 09:46 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Auke Kok 2004-06-04 00:43:23 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040329 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040329 Firefox/0.8

When using imap and periodical checking for mail, every imap thread that is
connected to the server will generate a 'disconnected' popup, instantly popping
up  3 windows when they get disconnected. Moreover, if the connection isn't
restored, you will have to click through 3 x 1 popup per 10 minutes until the
connection is restored.

This should of course just be a single popup message ;^)

PS, I use ssh forwarding for port 143 with a buggy router at work, and in the
morning need to click these popus 100+ times away before I can access my mail
again ;^)

Reproducible: Always
Steps to Reproduce:
1. connect to imap server
2. unplug network cable
3. wait at least nnn minutes
4. try to click the popups away
Comment 1 plop 2004-11-24 11:20:32 PST
Errata : this bug may be duplicate of 271589
the other one reports about news, this one about mail ...

in fact, it may be a 'password manager' issue.
Comment 2 simon annear 2005-03-16 14:14:04 PST
Do you have your imap password cached, or do you have to type it in when you
reconnect to the server?

Comment 3 Gervase Markham [:gerv] 2005-09-27 01:49:45 PDT
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Comment 4 plop 2005-10-08 09:00:46 PDT
(In reply to comment #2)
> Do you have your imap password cached, or do you have to type it in when you
> reconnect to the server?

I have no imap server around me: I am on simple home network.

I think that one of us should mark a bug as dup of other, and past original text
of bug as comment, to merge them.

Mine is newer, do you want me to do that ?
Comment 5 David :Bienvenu 2005-10-08 09:46:24 PDT
this bug is about imap - I believe this was fixed a while ago...

Note You need to log in before you can comment on or make changes to this bug.