Icons and underlining go wrong in newsgroups when selecting "Get messages for account" a number of times

RESOLVED EXPIRED

Status

Thunderbird
Mail Window Front End
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: Nick Howitt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8a2) Gecko/20040602 Firefox/0.8.0+
Build Identifier: version 0.6+ (20040602)

I have one newsgroup server with 4 newsgroup subscriptions. All four showed
unread messages this morning, so I right clicked on each one and selected "get
messages for account" in rapid succession. Three newsgroups were OK, but the
second one then displayed duplicate messages. When it next polled the server it
re-loaded all messages and now I have many icons with the green arrow and the
message underlined, but when I select the "+" by the message thread, either the
green arrow disappears which is not too bad, or it stays there, but in either
case the expanded view shows no new messages. I cannot clear the green arrow if
it stays. The unread count shows 0.

Reproducible: Sometimes
Steps to Reproduce:
1.See description above.
2.
3.




I did try to report this here
"http://bugzilla.mozilla.org/show_bug.cgi?id=245589" but it was marked as a
duplicate of another bug, probably because I was reporting 2 different bugs.
(Reporter)

Comment 1

14 years ago
I have got the problem again, this time by clicking on a newsgroup with unread
messages, and while TB was trying to get the messages, I also clicked on Get
Mail. I read all the available messages, but now the small icons where the
unread messages were have green down arrows as if there are unread messages.
This cannot be cleared by restarting TB.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.