print preview -> refresh(F5) -> close .... and not close....

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: wishnight, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8

On Firefox French version (windows xp french sp1 with all updates) when you do a
print preview, press F5 in the print preview and try to close it with the button
at the right (close), it do not close, it still open.  I have to close my
Firefox window.  Tabs and navigation windows come back, but the print previw
menu still there.

Reproducible: Always
Steps to Reproduce:
1.File -> Print Preview
2. refresh (F5)
3. close button


Actual Results:  
The print preview menu still there and cannot navigate anymore

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.