abook.mab gets corrupt when Mozilla hangs

RESOLVED DUPLICATE of bug 136963

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 136963
14 years ago
13 years ago

People

(Reporter: dalfia, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

File abook.mab couldn't be read after Mozilla hangs and PC is restarted. A few
new mail cards were added before. Address book window was open but Mail window
was focused. Some irrelevant data were added to the end of abook.mab - they
looked like junk classification training. After they were removed abook.mab was
read OK.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.



Expected Results:  
abook.mab should have remained consistent with all recently made changes intact.

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 for 80x86 	-TC -nologo -W3 -nologo -Gy
-Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 for 80x86 	-TP -nologo -W3 -nologo -Gy
-Fd$(PDBFILE)

Configure arguments
--disable-debug --enable-optimize --enable-crypto --disable-auto-deps
--with-extensions=all --without-system-jpg --without-system-zlib

Comment 1

14 years ago
related/dup: bug 193369, bug 231921
Product: Browser → Seamonkey

Comment 2

13 years ago
or this one ...

*** This bug has been marked as a duplicate of 136963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.