Tab bar vibrates when using certain style xp themes

RESOLVED DUPLICATE of bug 200270

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 200270
14 years ago
13 years ago

People

(Reporter: JC, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; U) Opera 7.51  [en]
Build Identifier: .09RC

When using Panther and other mostly lighter colored nonstandard windows  themes 
the tab bar vibrates up and down  when the browser is opened,but stops when a 
web page is opened, and vibrates again when opening a new tab and continues to 
vibrate until all tabs are closed and the active page is refreshed.

Reproducible: Always
Steps to Reproduce:
1.use a style xp theme such as panther and open firefox
2.open more than one tab
3.

Actual Results:  
The tab bar vibrated up and down.

Expected Results:  
not vibrate

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 200270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.