The close button in the tab-bar is not properly themed.

RESOLVED DUPLICATE of bug 244691

Status

()

Firefox
Tabbed Browser
--
trivial
RESOLVED DUPLICATE of bug 244691
14 years ago
14 years ago

People

(Reporter: Jacob N Smith, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8

The close button (on the far right hand side) in the tab-bar is not properly
themed: http://129.109.119.185/images/firefox-close-button-wart.png. Note that
the theme has a simple small square box for the close-button on the window; the
browser has a large ugly red-wart.

Reproducible: Always
Steps to Reproduce:
1. Install Firefox .9 RC1
2. ???
3. Bug!

Actual Results:  
Ugly-ass red-'X' wart shows up; assaults the senses; disturbs the peace-of-mind.

Expected Results:  
Bring about a furthered sense of Nirvana.

Comment 1

14 years ago
Please see bug 244691 comment 11 for theme comments/suggestions.

*** This bug has been marked as a duplicate of 244691 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.