Status

()

P2
normal
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: bugs, Assigned: kevin)

Tracking

unspecified
Firefox1.0beta
x86
Windows XP
Points:
---
Dependency tree / graph
Bug Flags:
blocking-aviary1.0 -

Firefox Tracking Flags

(Not tracked)

Details

Windows version of the pinstripe theme. Tracking.
Status: NEW → ASSIGNED
Flags: blocking1.0+
Priority: -- → P2
Target Milestone: --- → Firefox1.0beta
Group: Marketing Private
Will there be a Linstripe theme as well for Linux builds?

Comment 2

15 years ago
There will be a Gnomestripe theme for the GTK toolkit. Qt users...will be given
some cake.

Comment 3

15 years ago
This caused bug 207403 to reappear.
Depends on: 207403

Comment 4

15 years ago
See also Bug 245880 for a list of some of the missing icons in Winstripe.

Comment 5

15 years ago
I tried 20040608 nightly build. It seems that the throbber is still the Qute
one. Am I right? I think throbber should be replaced when Qute is not used any
longer.

Comment 6

15 years ago
No, John...it's quite obviously a new throbber that has simply improved on the
concept of the Qute one.  The animation is much more fluid and it's a bit larger.

Comment 7

15 years ago
I have no problem with the design of throbber. I only concern the license issue.
From my memory, the 8 dot circle throbber is part of Qute theme. If Qute is
replaced due to license issue, I think the throbber will have this problem as well.

Updated

15 years ago
Depends on: 245880

Comment 8

15 years ago
John, the throbber is different from Qute's. They're a bit similar, but they are
different. Qute's is more black, where as Winstripe's is more gray, has a bit
bigger dots, and has some other differences.
Handing this one over to Kevin, Kevin you can mark this one "FIXED" when you
think you and Stephen are done ;-)
Assignee: bugs → webmail
Status: ASSIGNED → NEW

Comment 10

15 years ago
Shouldn't the throbber be a little bit more branded. (based upon the firefox) I
know I use it when I'm teaching users about which browser they are using, and
that it can take them to the product home page.
(Assignee)

Comment 11

15 years ago
We made the decision to keep the throbber a simple Activity Indicator with
subtle animation instead of going with a more prominent brand image. Though if
Taco Bell wants to give us two million dollars, I'm sure we can get a spinning
burrito in there :)

Everyone, please try to limit the comments on this bug so we don't spam the CC'd
people. If you'd like to make suggestions or criticisms regarding Winstripe,
please use the MozillaZine forums, newsgroups, email me directly, or post in
your own blog and send a trackback ping to
http://kmgerich.com/archive/000063.html Thanks. 

Comment 12

15 years ago
*** Bug 246859 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Depends on: 245806

Updated

15 years ago
Depends on: 245455

Updated

14 years ago
Depends on: 253811

Updated

14 years ago
Depends on: 246186

Updated

14 years ago
Depends on: 253288

Updated

14 years ago
Depends on: 256048

Updated

14 years ago
Depends on: 241363
Removing from the blocker list. 
Flags: blocking-aviary1.0+ → blocking-aviary1.0-

Updated

14 years ago
Depends on: 262030
*** Bug 301823 has been marked as a duplicate of this bug. ***

Comment 15

13 years ago
If this is also for Thunderbird, add Bugzilla Bug 315123 to the list of "depends on".

Updated

13 years ago
Depends on: 315123

Updated

13 years ago
No longer depends on: 315123

Updated

13 years ago
Depends on: 332437
I tried to find some funny way to put this in reference to comment 9, but...

FIXED, and thank you for a lovely theme.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.