All users were logged out of Bugzilla on October 13th, 2018

Add Sage to update.mozilla.org/extensions

VERIFIED DUPLICATE of bug 246855

Status

VERIFIED DUPLICATE of bug 246855
15 years ago
3 years ago

People

(Reporter: dyingearth, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

There is a fork in flyson's RSS Panel Reader.  Sage Project have created a fork
to work with 0.9+ Firefox browser.  Project homepage is at
http://sage.mozdev.org .  Current install version is at
http://downloads.mozdev.org/sage/sage_1_1.xpi .  

Reproducible: Always
Steps to Reproduce:
Not Applicable

Actual Results:  
Not Applicable

Expected Results:  
Not Applicable

Please add this extension to the update.mozilla.org->firefox extension->news

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 246855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.