after updating firefox from 0.8 to 0.9 the browser did not start

RESOLVED DUPLICATE of bug 246623

Status

()

--
critical
RESOLVED DUPLICATE of bug 246623
15 years ago
14 years ago

People

(Reporter: dirk.runne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

after trying to start the firefox browser 9.0 I became the message:
XML Parsing Error: undefined  entity
Location: chrome://browser/content/browser.xul
Line number 229, Column 35:
<key id="key_new Message" 
key="&sendMessage.commandkey; "command=Browser:NewMessage" modifiers="accel"/>

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Did you unstalll all of FireFox 0.8 (remove the program directory) before
installing 0.9?  

Also, have you tried a new profile?

Updated

15 years ago
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified

Updated

15 years ago
Summary: after updating firefox from 8.0 to 9.0 the browser did not started → after updating firefox from 8.0 to 9.0 the browser did not start

Comment 2

15 years ago
dupe/related to bug 246623?

Comment 3

15 years ago
(In reply to comment #2)
> dupe/related to bug 246623?

Surely, if suggestion in comment #1 won't work.

Updated

14 years ago
Summary: after updating firefox from 8.0 to 9.0 the browser did not start → after updating firefox from 0.8 to 0.9 the browser did not start

Comment 4

14 years ago
Reporter, we cannot proceed with this bug without your response to the above
query(s). Please comment on this bug with additional information, by visiting
the URL referenced in this email, within 5 days. If this doesn't happen, this
bug will be marked INVALID. Thanks :-)
no response from owner, duping

*** This bug has been marked as a duplicate of 246623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.