Removing the Bookmarks Toolbar disables right click menu and middle click for Bookmarks

RESOLVED DUPLICATE of bug 232707

Status

()

--
major
RESOLVED DUPLICATE of bug 232707
14 years ago
12 years ago

People

(Reporter: berkut.bugzilla, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

.

Reproducible: Always
Steps to Reproduce:
1. Remove the Bookmarks Toolbar using the Customize window
2. Sometimes a restart of the browser is needed to reproduce this
3. Try to right click on Bookmark folder or middle click

Actual Results:  
instead of right click menu a small white square is shown.
(Reporter)

Comment 1

14 years ago
Created attachment 150910 [details]
screenshot

note: this was done with a clean profile

Comment 2

14 years ago
WorkForMe with a trunk build : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2)
Gecko/20040615 Firefox/0.8.0+

*** This bug has been marked as a duplicate of 232707 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.