A different XML parsing error prevents Startup

RESOLVED DUPLICATE of bug 246623

Status

()

--
critical
RESOLVED DUPLICATE of bug 246623
15 years ago
10 years ago

People

(Reporter: b.gilner, Assigned: benjamin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 0.9 Official

XML Parsing Error: undefined entity
Location: chrome://browser/content/browser.xul
Line Number 609, Column 17

Reproducible: Always
Steps to Reproduce:
1. Install Firefox 0.9
2. Launch it
3.

Actual Results:  
Crashed with error

Expected Results:  
Started up the browser

I had installed firefox 0.8 several months ago, downloaded 3 extensions, then 
uninstalled it through add/remove programs.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 246623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.