Thunderbird does not load remote images

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: mark5miller, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608

The Thunderbird 0.7 release does not load email remote images. 

Before installing 0.7 I uninstalled 0.6 and deleted the Thunderbird directory in
the Application Data directory. After installing Thunderbird 0.7 and using the
default profile created, I selected Get Mail. Remote images do not display
regardless of the "Block loading of remote images" setting under Options. An
image placeholder is all that appears.

Reproducible: Always
Steps to Reproduce:
1. Receive email with remote images
2. View email
3. Email contant pane shows image placeholders only.

Actual Results:  
Images are not displayed.

Expected Results:  
Displayed the remote images.

I did see similar bugs reported as resolved or unconfirmed, but was unable to
supply additional information. Most of these bugs referred to OSes other than XP.

Comment 1

15 years ago
I've had this bug too (clean 0.7 install and old 0.6 profile)
I tried everything, I noticed that the pref "don't load remote images" wouldn't
persist after restart. I tried changing it several times, I reinstalled my
profile, and now it works for me so I'm sure there's a problem but I cant' help
much.

Comment 2

15 years ago
ah now I remember that I was trying View messages (or junk) as simple HTML, so
maybe there's a problem with simple HTML & loading of remote images

Comment 3

15 years ago
*** Bug 250225 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
I think I figured out the issue. By default tbird does not display images when
it thinks the email is junk. It just so happens that all the email I was
receiving with images were marked as junk even if they were not. The fix is to
turn off "HTML Sanitization" in Junk mail filtering.
(Reporter)

Comment 5

15 years ago
Some additional information. I'm running Sygate Personal Firewall. After
uninstallling and then reinstalling the firewall, remote images are displayed.
So, the problem (at least for me) occurs when updating Thunderbird w/ Sygate
(not sure if this happens with other firewalls) installed. Note: the problem
occurs even if the firewall is turned off. It must be completely uninstalled and
reinstalled after installing Thunderbird. These steps are not required for other
email clients     ; e.g., Mozilla, Outlook, Pegasus.

Comment 6

14 years ago
=>WFM per reporter's comment 5, and also comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.