[beta]disable prefs for Themes

VERIFIED FIXED in M14

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Michael La Guardia, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Since we won't be implementing Themes for PR1, we should remove or disable the 
Themes prefs panel.

Comment 1

19 years ago
Tossing over to the XUL master.  I'd like to put this off until the last minute 
if possible.

Assignee: hyatt → ben

Comment 2

19 years ago
beta -> m14

Target Milestone: M14
fix checked in (commented out entry for themes in preftree)
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
*** Bug 22970 has been marked as a duplicate of this bug. ***
verif as fixed. also resolves bug 22970.
Blocks: 22970
Status: RESOLVED → VERIFIED
*** Bug 26448 has been marked as a duplicate of this bug. ***

Comment 7

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.