To open new tabs (like firefox) to read an write messages

VERIFIED DUPLICATE of bug 218999

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 218999
14 years ago
13 years ago

People

(Reporter: Anderson Nielson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

To make user interact in same way with both application, Firefox and
Thunderbird, the software could be able to open messages in new tabs like
firefox does. It will be nicer than have many tabs in the Windows List of the
window manager system (ms win, gnome, kde, mac os x).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.