Installation create a new windows profile with bad characters

RESOLVED DUPLICATE of bug 247377

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 247377
14 years ago
13 years ago

People

(Reporter: kanash, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

My windows profile contains characters like "å" and when i've installed
THunderbird 0.7 it creates a new speudo profile containing "Ã¥" instead of "å".

Reproducible: Always
Steps to Reproduce:
1.Create a WinXP profile containing special characters
2.Install Thuinderbird 0.7

Actual Results:  
Creation of a "speudo profile"

Expected Results:  
Use the right WinXP profile
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 247377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.