DnD saving of link targets

RESOLVED DUPLICATE of bug 209456

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 209456
15 years ago
13 years ago

People

(Reporter: tmptgr, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040328
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040328

As <a href="http://rox.sourceforge.net/phpwiki/index.php/WhatIsRox">this
page</a> explains, this is a great feature.

I often find myself saving from many sites at once, and using the file picker
each time is a pain. Thankfully, images can be DnD saved already.

Reproducible: Always
Steps to Reproduce:
1. Drop a link target or site icon on the desktop or a directory.
Actual Results:  
Mozilla created a shortcut.

Expected Results:  
No modifier key:
- Create shortcut.

Shift held:
- Save as default filename and last chosen type (Web page, complete) in target
directory.

Ctrl held:
- Pop up the save dialog for target directory so the user can specify type and
filename.

Comment 1

15 years ago
bloat variant of bug 209456
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 209456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.