Migration from 0.6 to 0.7 ends with profile out of %APPDATA% - utf8 encoding problem

RESOLVED DUPLICATE of bug 247377

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 247377
14 years ago
14 years ago

People

(Reporter: Pavel Franc - Mozilla.cz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.6) Gecko/20040206 Firefox/0.8

On Czech windows the %APPDATA% is called "Data aplikací" where the "Thuderbird"
folder is located. After instaling TB 0.7 the profile folder is moved into "Data
aplikacÃ-­­/Thunderbird"

Reproducible: Always
Steps to Reproduce:
(Assignee)

Comment 1

14 years ago
dupe of 247377?
(Reporter)

Comment 2

14 years ago
yup.

*** This bug has been marked as a duplicate of 247377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.