If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Very helpful format error: The format "" is invalid (must be one of ).

RESOLVED DUPLICATE of bug 251911

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 251911
13 years ago
5 years ago

People

(Reporter: timeless, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
Invalid Format
	  	
The format "" is invalid (must be one of ).

http://bugzilla.mozilla.org/attachment.cgi?action=diff&collapsed=&&format=unified&headers=1&id=151520&context=patch
i get: The format "unified" is invalid (must be one of "html" "raw" ).

Updated

13 years ago
Depends on: 251911

Comment 2

13 years ago
Yeah, this is because some informations were not given to ThrowUserError() when
it was called. This has been fixed on the trunk by kiko in bug 251911 on July
25, 2004.

We should have it for 2.18 too.
Whiteboard: [fixed on the trunk, should go in 2.18]

Comment 3

13 years ago
The patch in bug 251911 landed in the 2.18 branch yesterday. Fixed!
Status: NEW → RESOLVED
Last Resolved: 13 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Whiteboard: [fixed on the trunk, should go in 2.18]
Target Milestone: --- → Bugzilla 2.18

Updated

13 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

13 years ago
No longer depends on: 251911

Updated

13 years ago
Assignee: john → myk
Status: REOPENED → NEW

Comment 4

13 years ago
*** This bug has been marked as a duplicate of 251911 ***

*** This bug has been marked as a duplicate of 251911 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
clearing target of DUPLICATE/WONTFIX/INVALID/WORKSFORME so they'll show up as
untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.