Closed Bug 248834 Opened 18 years ago Closed 18 years ago

option to export address to vCard

Categories

(Thunderbird :: Address Book, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 20304
Thunderbird 11.0

People

(Reporter: floeff, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

I would like to see an option to option to export an address book entry to a
vCard file (.vcf).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Target Milestone: --- → After Thunderbird 1.

*** This bug has been marked as a duplicate of 20304 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.