Adobe Reader 6.0 will not print

RESOLVED DUPLICATE of bug 207417

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 207417
14 years ago
14 years ago

People

(Reporter: Brandon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

When I select the printer radio button, "within the reader only not tring to
print from browser altough tried both"
It will not print.  

Reproducible: Always
Steps to Reproduce:
1. download and open an adobe reader file from any web site
2. click the print Raido button (within the reader itself)
3. when printer software pops up click print

Actual Results:  
nothing happens

Expected Results:  
to print Adobe .pdf document

Also Adobe has can be set to launch in a seperate window outside the browser
that does not happen it still launched the document within the browser.

*** This bug has been marked as a duplicate of 207417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.