If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After updating to Firefox 0.901, the browser keeps advising me of the update I have already (successfully) applied.

VERIFIED DUPLICATE of bug 249015

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 249015
13 years ago
13 years ago

People

(Reporter: Gregory Hallam, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

On loading the browser the avice of update shows from the System Tray and is
accessible from the bottom right of the browser window.  This is notwithstanding
the fact that the update has been successfully applied.

Reproducible: Always
Steps to Reproduce:
1. Just open the browser!
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 249015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.