Dont Post diffenrent versions of a theme on update.mozilla.org

RESOLVED DUPLICATE of bug 248919

Status

RESOLVED DUPLICATE of bug 248919
14 years ago
3 years ago

People

(Reporter: u49640, Assigned: bugs)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

right now the noia theme 2.63 and 2.66 is on update.mozilla.org and there is no
notification that a new version is posted.

Please update the Themes there and dont just Post new ones

Reproducible: Always
Steps to Reproduce:

Updated

14 years ago
Component: Software Update → Update
Product: Firefox → mozilla.org
Version: unspecified → other

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 248919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.