"Critical Update(s) Available" icon in status bar does not go away

VERIFIED DUPLICATE of bug 249015

Status

()

VERIFIED DUPLICATE of bug 249015
15 years ago
11 years ago

People

(Reporter: ywbyun, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I noticed a new icon on my status bar that notifies me that Critical Update(s)
are Available.  When I double-click on the icon, a Firefox Update window appears
stating that Firefox 0.9.1 is ready to be updated.  I have installed Firefox
0.9.1 and this icon still remains.  How can I get rid of this icon in the status
bar?

Reproducible: Always
Steps to Reproduce:
1.  Start Firefox
2.  Double-click icon in status bar
3.  Update Firefox to version 0.9.1
Actual Results:  
The status bar icon remains in the status bar

Expected Results:  
The icon should disappear after the upgrade

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 249015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.