When composing an email, the 'Tools' option does allow selection of Rich Text Format

RESOLVED DUPLICATE of bug 97284

Status

defect
RESOLVED DUPLICATE of bug 97284
15 years ago
15 years ago

People

(Reporter: e_beatty, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

In IE there is an extra 'tool' available when composing emails within Hotmail
that allows RTF to be switched on or off.  As this is not avaialbe in Firefox,
this can mean repling to some emails results in unattractive code at the start
of each line and no formatting.
Don't worry about replying to me, I just want to help you make an already nice
product better, and so stop the Microsoft monster from eating us all up!
(people will switch off mozzila if they can't use their **** old hotmail)

Thanks,

Emily

Reproducible: Sometimes
Steps to Reproduce:
1. Login to hotmail
2. Reply to some formatted emails
3. See the ensuing uglyness that is code all over the place

Actual Results:  
Ugly stuff like this:-
>To: e_beatty@hotmail.com ("Emily, Social")
>Subject: Re: We are barefoot
>Date: Wed, 30 Jun 2004 10:37:26 -0400
>
>I like the way you talk. 
>
>

Expected Results:  
either formated it properly, or at least something sane like >

Updated

15 years ago
Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: firefox.general → general
Version: unspecified → Trunk

Comment 1

15 years ago
According to bug 187443, the "rich text editor" tool at Hotmail can't be turned
on in Mozilla. Yet it seems you have enabled it? You should turn it off again if
you wish to keep the visible code out of the mails.

Resolving as dup of bug 97284

*** This bug has been marked as a duplicate of 97284 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.