Images appear on top of lists and other images - right side of web page [@ libflashplayer.so ]

RESOLVED DUPLICATE of bug 243357

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED DUPLICATE of bug 243357
14 years ago
2 years ago

People

(Reporter: Edward, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7) Gecko/20040616

At the Fox News homepage http://www.foxnews.com/ images on the right side of the
page appear on top of other images as well as what looks like a scrollable list
of news stories.  

The same page also crashed Mozilla, the TalkBack software sent whatever
information was available about the crash.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.




Listing bug as "critical" due to the aforementioned crash.  Please change
severity designation if necessary.

Comment 1

14 years ago
WFM
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a2) Gecko/20040630

Do you have the talkback ID?

Updated

14 years ago
Keywords: crash
(Reporter)

Comment 2

14 years ago
The Incident ID number displayed is:  TB219742M
(Reporter)

Comment 3

14 years ago
The Windows version of Mozilla 1.7 under Windows XP Home displayed the page
perfectly.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608

-- 

The monitor resolution used for both Windows and Linux (on the same machine) is
1280x1024.

Updated

14 years ago
Keywords: talkbackid

Comment 4

14 years ago
TB219742M:
libflashplayer.so + 0x68063 (0x41bb6063)
libflashplayer.so + 0xe41d1 (0x41c321d1)
libflashplayer.so + 0xe467a (0x41c3267a)
libflashplayer.so + 0xd8517 (0x41c26517)
libflashplayer.so + 0xcc3c4 (0x41c1a3c4)
libflashplayer.so + 0xb4307 (0x41c02307)
libflashplayer.so + 0xb43f2 (0x41c023f2)
libflashplayer.so + 0xd9319 (0x41c27319)
libflashplayer.so + 0xdbb92 (0x41c29b92)
libflashplayer.so + 0xdbd59 (0x41c29d59)
libflashplayer.so + 0xdbece (0x41c29ece)
libflashplayer.so + 0xdc0af (0x41c2a0af)
libflashplayer.so + 0xf9922 (0x41c47922)
libflashplayer.so + 0x1387dc (0x41c867dc)
libflashplayer.so + 0x17ca29 (0x41ccaa29)
libglib-1.2.so.0 + 0x12813 (0x402c6813)
libglib-1.2.so.0 + 0x1170b (0x402c570b)
libglib-1.2.so.0 + 0x11d98 (0x402c5d98)
libglib-1.2.so.0 + 0x11ed4 (0x402c5ed4)
libgtk-1.2.so.0 + 0x9d40f (0x401d440f)
nsAppShell::Run() 
[/builds/tinderbox/Mozilla1.7/Linux_2.4.18-3_Clobber/mozilla/widget/src/gtk/nsAppShell.cpp,
line 319]
nsAppShellService::Run() 
[/builds/tinderbox/Mozilla1.7/Linux_2.4.18-3_Clobber/mozilla/xpfe/appshell/src/nsAppShellService.cpp,
line 524]
main1() 
[/builds/tinderbox/Mozilla1.7/Linux_2.4.18-3_Clobber/mozilla/xpfe/bootstrap/nsAppRunner.cpp,
line 710]
main() 
[/builds/tinderbox/Mozilla1.7/Linux_2.4.18-3_Clobber/mozilla/xpfe/bootstrap/nsAppRunner.cpp,
line 1783]
libc.so.6 + 0x15d3e (0x40424d3e)
-> Plugins

Jay: Should this one be duped against SeaMonkey bug 243357?
Assignee: general → nobody
Component: Browser-General → Plug-ins
Keywords: talkbackid
QA Contact: general → core.plugins
Summary: Images appear on top of lists and other images - right side of web page → Images appear on top of lists and other images - right side of web page [@ libflashplayer.so ]

Comment 5

14 years ago
Yeah, looks like it's a dup.  There are all kinds of sites and content that are
crashing under that signature, I'm marking this one a dup and if the crash here
is reproducible, just mention the steps in bug 243357.

*** This bug has been marked as a duplicate of 243357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Target Milestone: --- → 2004
Version: Trunk → 6.x
(Assignee)

Updated

7 years ago
Crash Signature: [@ libflashplayer.so ]

Comment 6

2 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: 2004 → ---
Version: 6.x → unspecified
You need to log in before you can comment on or make changes to this bug.