M17rc2 Flash related crashes [@ libflashplayer.so]

RESOLVED DUPLICATE of bug 200511

Status

defect
RESOLVED DUPLICATE of bug 200511
15 years ago
3 years ago

People

(Reporter: tor, Unassigned)

Tracking

({crash, topcrash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, )

Reporter

Description

15 years ago
In the 1.7rc1 talkback data libflashplayer.so is the top crasher, and also
appears in the call stack for a number of second most frequent crasher.
Looking at the stacks, while the portion above libflashplayer.so changes,
it seems to crashing at two points in the flash plugin:

	 libflashplayer.so + 0xef347 (0x457ef347)  [5 frames in flash]
and
	 libflashplayer.so + 0xe006d (0x421a006d)  [7 frames in flash]

Win32 rc1 is also having flash crashers - bug 202968.

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago
I'm guessing these are the same types of crashes we're seeing on Windows under
NPSWF32.dll.  Should we just mark this a dup of bug 202968 and track Flash
crashes for both platforms in one bug?

Updating summary for now:  M17rc1 -> M17rc2
Keywords: topcrash
Summary: M17rc1 Flash related crashes [@ libflashplayer.so] → M17rc2 Flash related crashes [@ libflashplayer.so]

Updated

15 years ago
Depends on: 211213

Comment 2

15 years ago
*** Bug 249713 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 217296 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 200511 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Target Milestone: --- → 2004
Version: Trunk → 6.x
Crash Signature: [@ libflashplayer.so]

Comment 5

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Target Milestone: 2004 → ---
Version: 6.x → unspecified
You need to log in before you can comment on or make changes to this bug.