Open download folder of a finished download is broken

VERIFIED DUPLICATE of bug 249654

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 249654
14 years ago
10 years ago

People

(Reporter: Angelo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040629 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040629 Firefox/0.9.1

If you try to use the context menu on a finished download to open the download
folder, nothing will happen.

Reproducible: Always
Steps to Reproduce:
1. Download a file and wait it is downloaded
2. Try to use the open download folder option on the context menu

Actual Results:  
Nothing happened

Expected Results:  
Should open a nautilus window to view the folder of the download
(Reporter)

Updated

14 years ago
Summary: Open download folder of a finished download is broken on Linux → Open download folder of a finished download is broken

Comment 1

14 years ago
Possibly a related to bug 232138 ?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Possibly a related to bug 232138 ?

yes maybe it has some relation to that... i think it somehow some missing
integratin with the gnome de

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 249654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
sorry, but this bug maybe related to that one.. but not the same... i think that
two *different* things should be separated...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

14 years ago
I forgot to say why is different:

 Bug 249564 regards the Open feature broken

This one regards the Open *containing download folder* feature..

I hope to have explained better the difference.
(Reporter)

Comment 6

14 years ago
Sorry but the bug number of the duplicate is #249654 and NOT #249564

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 249654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE

Comment 8

13 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.