Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 24988
19 years ago
14 years ago

People

(Reporter: Chris Nalls, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
All file download fine
When installation begins, I get the following error:
-201:Error ocurred during installation
[OK ]

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 24988 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.