Deleting subfolders which have the same name isn't possible.

RESOLVED DUPLICATE of bug 66763

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 66763
14 years ago
14 years ago

People

(Reporter: Julien ÉLIE, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

If I have two subfolders which have the same name, I cannot delete them : once 
the first is in the trash, the second cannot be deleted (I have to empty the 
trash before I can delete it).

Reproducible: Always
Steps to Reproduce:
1. Move to trash two subfolders which have the same name.
Actual Results:  
The second cannot be moved.

Expected Results:  
Both of them should be movable.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 66763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.