Pushing F5 in Print Preview removes top toolbars

RESOLVED DUPLICATE of bug 126719

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: Tony, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When in Print Preview mode, pushing F5 should exit back to the page. Instead,
the print preview toolbar at the top (Print, Page Setup, Page #...) stays in the
place of the normal toolbars and address/location bar.

Reproducible: Always
Steps to Reproduce:
1. Go to Print Preview
2. Press F5
Actual Results:  
Exits Print Preview, but keeps its incorrect toolbar.

Expected Results:  
Exits Print Preview and return to default toolbars.

Comment 1

14 years ago
Confirm this with Firefox 0.9.1 on Win2k.
->NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
I forgot to check for duplicates, this was reported a long time ago.

*** This bug has been marked as a duplicate of 126719 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.