LDAP directory (or query) SPAM filter whitelist

RESOLVED DUPLICATE of bug 180012

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 180012
14 years ago
14 years ago

People

(Reporter: Brian Cain, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.8

I would like to be able to exclude senders listed in an LDAP directory from
consideration by Thunderbird's spam/junk mail filter.  I understand that the
"From:" field in an unsigned message is not reliable, but would rather take
those false negative cases than the false positive matches that Thunderbird
currently generates.

Allowing an LDAP query (or queries) junk mail flag exclusion would be an
excellent way to prevent against any mistagged mail for organizations with an
LDAP server.

Reproducible: Always
Steps to Reproduce:
1. Send message from legitimate correspondent with enough SPAM-ish keywords to
recipient using Thunderbird.
2. Have recipient check mail w/Thunderbird.
3. Frown at the lost time spent poring over the "Spam" folder.

Comment 1

14 years ago
this a duplicate of bug 180012

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 180012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.