Thunderbird 0.7 and later produce error message about xpcom.dll and do not run

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: timwi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

I will attach shortly a screenshot of the error message I get when I try to run
Thunderbird. I get hundreds of thousands of these messages, each time with a
different "Prozedureinsprungpunkt". I didn't have the patience to wait for the
end of it to see if the software actually works or not.

I get this error message if I:
- install Thunderbird 0.7 or later
- install Thunderbird 0.6 on top of anything later

I do *not* get this error message if I:
- install Thunderbird 0.5
- install Thunderbird 0.6 on top of 0.5

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 152756 [details]
Screenshot of the first error message

This is the first error message I get. All subsequent error messages are the
same but with a different Prozedureinsprungpunkt.
(Assignee)

Comment 2

14 years ago
you can't install on top of previous builds. See the release notes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.