Consider moving RSS Subscriptions Dialog into the account manager

RESOLVED WONTFIX

Status

MailNews Core
Feed Reader
--
enhancement
RESOLVED WONTFIX
14 years ago
9 years ago

People

(Reporter: Scott MacGregor, Unassigned)

Tracking

Trunk
Thunderbird 3

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
Just filing this bug per our aim discussion the other day David. 

I'm not sure if we'd do this or not but I'm going to post a screen shot and a
patch that we can have on hand as we try to decide.
(Reporter)

Updated

14 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Thunderbird0.8
(Reporter)

Comment 1

14 years ago
Created attachment 152828 [details]
screen shot
(Reporter)

Comment 2

14 years ago
Created attachment 152829 [details] [diff] [review]
patch to make this happen if we want it

not polished yet but you get the idea....
(Reporter)

Comment 3

14 years ago
if we decide to do this it won't be any time soon.
Target Milestone: Thunderbird0.8 → Thunderbird0.9
(Reporter)

Comment 4

14 years ago
still not sure if we want to do this or not. 
Target Milestone: Thunderbird0.9 → Thunderbird1.1

Comment 5

14 years ago
We should do this IMHO, and add a link to this in the "head account" view,
replacing the "read messages" with "manage subscriptions".
It's better to have a unified "account settings", instead of beggining to split
the settings to various places.
(Reporter)

Updated

13 years ago
Target Milestone: Thunderbird1.1 → Thunderbird2.0
(Reporter)

Comment 6

12 years ago
still undecided on this.
Target Milestone: Thunderbird2.0 → Thunderbird 3

Comment 7

12 years ago
*** Bug 364294 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Severity: normal → enhancement
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
QA Contact: rss
CC'ing Bryan on this.
Assignee: mscott → nobody
Status: ASSIGNED → NEW
No, I think this kind of RSS subscription information / actions should be shown inline when a person clicks on the RSS account section in the left Folder Pane.  There's no reason to hide this kind of thing an the account settings dialog.

-> WONTIFX
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.