editgroups dies with an sql error if a group hierarchy change is resubmitted

RESOLVED DUPLICATE of bug 250877

Status

()

--
minor
RESOLVED DUPLICATE of bug 250877
15 years ago
6 years ago

People

(Reporter: bugreport, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
editgroups.cgi compares the new selections with the old choices and generates
inserts.  If the form is resubmitted with changes already in place (and probably
if 2 administrators midair, since we lack detection on admin pages), editusers
will try to insert duplicate records and die with mysql errors.
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 250877 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.