Command line options should be documented in Help

RESOLVED WONTFIX

Status

www.mozilla.org
General
--
enhancement
RESOLVED WONTFIX
14 years ago
6 years ago

People

(Reporter: Prognathous, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Due to bug 26761, there's no easy way to find documentation on command line
options (in Windows). It would be nice to include this information in the Help,
or at least to list links to related mozilla.org articles:

http://www.mozilla.org/docs/command-line-args.html
http://www.mozilla.org/quality/browser/front-end/testcases/cmd-line/

Prog.

Comment 1

14 years ago
wontfix. We only cover things the users can do with the GUI.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

14 years ago
If not part of the Help file, how about documenting this in the readme?

BTW, the Help file does cover things that users cannot do with the GUI, e.g.
chrome://help/locale/profiles_help.html#creating_profiles

Prog.

Comment 3

14 years ago
This might be OK as a website article or something of that sort, but not for
Help Systems. Reopening and moving to mozilla.org - Webmaster in case they feel
like writing this for the website.

If not, change it back to WONTFIX.
Severity: normal → enhancement
Status: RESOLVED → UNCONFIRMED
Component: Help → webmaster@mozilla.org
Product: Browser → mozilla.org
Resolution: WONTFIX → ---
Version: Trunk → other

Updated

14 years ago
Assignee: rlk → endico
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

14 years ago
Ooops! sorry! I misinterpreted the bug report. This is already on the website.

Moving back to Wontfix. This definetely wouldn't be appropriate for Help. Sorry
about that Daniel!
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 5

14 years ago
Perhaps the two of you missed my question... so, if not part of the Help file,
how about documenting this in the readme?

Prog.

Comment 6

14 years ago
*** Bug 255443 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
*** Bug 257397 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
Microsoft documents command-line switches for their application in their help
files, why shouldn't we?  The purpose of the file is to provide help about the
application, is it not?
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.