Help files missing information on Mozilla command line parameters.

VERIFIED DUPLICATE of bug 250981

Status

SeaMonkey
Help Documentation
VERIFIED DUPLICATE of bug 250981
14 years ago
14 years ago

People

(Reporter: Andrew Poth, Assigned: R.J. Keller)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040616

Help files need information on the command line parameters that mozilla.exe
recognizes:

mozilla -browser  
mozilla -mail  
mozilla -editor  
mozilla -addressbook  

This is essential information for creating Windows shortcuts or writing scripts.
  Need to index under the search terms "parameter", "argument" and "command
line".  Lack of this information forces user to resort to hex file viewer and
root around in the executable code for clues, assuming he/she even has access to
a hex file viewer, knows how to use it and what to look for!



Reproducible: Always
Steps to Reproduce:
1.
2.
3.




This has been a long-standing hole in the browser help files since Netscape 1.0

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 250981 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

14 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.