Sometimes when I'm loading a page in another tab and the current tab I'm focusing on I can't bookmark

RESOLVED DUPLICATE of bug 214727

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 214727
14 years ago
12 years ago

People

(Reporter: Fareed Rizkalla, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

I don't know, if anyone has experienced this.
But I have this annoying problem that I can't bookmark pages cause their are tabs
loading web sites.

And sometimes I can't bookmark current tab cause it is loading a web page.

Reproducible: Always
Steps to Reproduce:
Scenario 1
1. Load several tabs
2. Current focused tab
3. Can't bookmark

Scenario 2
1. Open several tabs
2. Current focused tab loading a page
3. Can't bookmark
Actual Results:  
No bookmark dialog appearing.

Expected Results:  
Bookmark dialog open up and I'm adding it.

Comment 1

14 years ago
On: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626
Firefox/0.8

Reproducible: Always.
Steps to reproduce:
1. Load a link-heavy webpage (page 1)
2. Middle click on everything in sight (pages 2 to X).
3. Trying to bookmark page 1 whilst pages 2 to X are still loading fails: no
bookmark dialog appears.

NOTE: If you now "Reload All Tabs" and try to bookmark page 1 whilst *all* pages
1 to X are loading then bookmarking works fine.

Comment 2

14 years ago
This is a duplicate of Bug 214727.
so it is.

*** This bug has been marked as a duplicate of 214727 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.