Custom path drops me in my TEMP folder

RESOLVED DUPLICATE of bug 241282

Status

--
enhancement
RESOLVED DUPLICATE of bug 241282
15 years ago
13 years ago

People

(Reporter: ToddAndMargo, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: version 0.7.2 (20040707)

Hi All,

   When installing in an alternate path, the browse feature drops me in
my TEMP folder by default: very annoying.  Please change the dafault starting
point to "C:\Program Files".  It will save A LOT of work.  It would be nice 
if I could size the browse window as well.

Many thanks,
--Tony

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
This works for me on
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/2005-08-22-08-mozilla1.8/
using IE to download to the temp folder and using the custom install directory
option placed me in program files

*** This bug has been marked as a duplicate of 241282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.