If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmark manager doesn't change the folder when clicking on the folder menu

RESOLVED DUPLICATE of bug 247960

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 247960
13 years ago
11 years ago

People

(Reporter: Igor Sipka, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713 Firefox/0.9.1+

When working in Bookmark Manager and clicking or doubleclicking in the folder
list (left) panel the current position in the right panel doesn't change ... 

Reproducible: Always
Steps to Reproduce:
1. Click or doubleclick in the folder list (left) panel of the BookMark Manager

Actual Results:  
The current folder in the right panel didn't change.

Expected Results:  
The current folder in the right panel should change to the one that we clicked
on the right panel.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 247960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.