If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if I try to delete a profile in the Choose User Profile window to start TB

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Kent, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Created 2 profiles.  Select 2nd profile and click Delete Profile.  TB crashes.


Reproducible: Always
Steps to Reproduce:
1.Start TB with -p option
2.click 2nd of two available profiles
3.click Delete Profile... button

Actual Results:  
crash as described in details

Expected Results:  
profile deleted

Running with all defaults.

AppName: thunderbird.exe	 AppVer: 0.7.0.0	 ModName: thunderbird.exe
ModVer: 0.7.0.0	 Offset: 00006969

Exception Information Code: 0xc0000005
(Reporter)

Comment 1

13 years ago
Follow up:  Discovered that when I restarted TB and logged in using the 1st
profile (both profiles appeared available), exited, restarted TB again, the 2nd
profile disappeared (i.e. only the 1st profile was available for selection).
(Assignee)

Comment 2

13 years ago
already fixed in .8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Whiteboard: dupme

Comment 3

13 years ago
Re: the "dupme" Status Whiteboard. This bug is a duplicate of Bug 245053.
You need to log in before you can comment on or make changes to this bug.