Show mail attachment information in upper right corner

RESOLVED WONTFIX

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WONTFIX
14 years ago
8 years ago

People

(Reporter: Charles McLaughlin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8

I like the way attachments appear in the message composition window and think
attachments should appear the same way in received messages.

The message composition window shows attachments at the top right side of the
window.  However, when reading messages with attachments, the attachment appears
at the bottom of the page and can easily be overlooked.  Furthermore, the name
of the attachment is often truncated.

I suggest that received messages show attachments in the same style as newly
composed messages with attachments.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
What you suggest is the way Mozilla displays it and AFIK former TB version. For
a reason I don't know this has been changed. For me another reason to stay on
Mozilla.
(Reporter)

Comment 2

14 years ago
Yes!  I like the way Mozilla Mail shows attachments -- always in the upper right
hand corner of the screen.

Thanks for your consideration.

Charles

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Suggestion for mail attachment GUI → Show mail attachment information in upper right corner

Comment 3

12 years ago
Hi, I agree, I prefer the old position.

Reasons:
a) As mentioned in the initial description, it would give the same position for editing/writing *and* reading messages, which would be more comprehensible - for newbies as well as for Mozilla-migrants.

b) It would be a solution for Bug 223340, an exploding message pane when having too many attachments.
https://bugzilla.mozilla.org/show_bug.cgi?id=223340#c52
QA Contact: front-end

Updated

9 years ago
Assignee: mscott → nobody

Updated

8 years ago
Duplicate of this bug: 356350

Comment 5

8 years ago
Given how crowded that space is (and we're working to reduce it), we won't be putting the attachments there too.

->WONTFIX
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.