Update Viewheaders extension

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: Josh Lukens, Assigned: alanjstr)

Tracking

Details

(Whiteboard: In queue, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Would you please add my thunderbird extension to the update site.  It is for TB
0.7.0 and greater and works with the new extension system.  Can be found at:

http://joshandmerci.com/projects/viewheaders.xpi

Thanks.

Reproducible: Always
Steps to Reproduce:
1.  Look at update site

Actual Results:  
My extension isn't there

Expected Results:  
My extension is there

Really like the new extension manager.

Updated

14 years ago
Assignee: psychoticwolf → 9quawbieby0001
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

14 years ago
Assignee: 9quawbieby0001 → jedsbugs

Updated

14 years ago
Status: NEW → ASSIGNED

Comment 1

14 years ago
Adding tonight.
Sorry for the delay.
(Assignee)

Updated

14 years ago
Summary: Please add my extension to site - vewheaders.xpi → Add Viewheaders extension

Comment 2

14 years ago
Done, in queue
Whiteboard: In queue
(Assignee)

Comment 3

14 years ago
Please wait 30 minutes for the mirrors to populate.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Whiteboard: In queue
(Reporter)

Comment 4

14 years ago
Not sure if you guys prefer a new bug, but I figured I'd try to reopen this one
first.

Please update the version of my extension.  The new version plays nicely with
the way Enigmail takes control of the view headers option and has been lightly
tested on the .8 builds.  New version can be found here:

http://joshandmerci.com/projects/viewheaders-1.2.xpi

Thanks.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Add Viewheaders extension → Update Viewheaders extension

Comment 5

14 years ago
Thanks for reopening this bug and not creating a new one.

In queue.
Whiteboard: in queue
(Reporter)

Comment 6

14 years ago
Looks like the site is updated but the file never made it to the webserver. 
Just need to copy:

http://joshandmerci.com/projects/viewheaders-1.2.xpi

to:

http://ftp.mozilla.org/pub/mozilla.org/extensions/view_headers_toggle_button/viewheaders-1.2.xpi

Also if you wouldn't mind grabbing the version that's on my website now, I added
the an update URL to comply with the new .8 versioning suggestions.  Thanks.

Comment 7

14 years ago
(In reply to comment #6)
> Looks like the site is updated but the file never made it to the webserver. 

Patience. I just approved the addition of the extension. :-) If it's not up
within a half-hour or so. Comment again.
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

14 years ago
New version, tested with thunderbird 0.9.

guid: CC181FFE-82BD-4c02-907F-4B79C4C404F2

You can grab latest from:

http://joshandmerci.com/projects/viewheaders-1.3.xpi

Thanks.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: in queue
(Reporter)

Comment 9

14 years ago
I know you guys are probably crazy busy since FF1.0 was released but if you get
a chance it'd be great if you could update this as I've been getting some emails
from people looking for an upadte.  Thanks.
(In response to request for help
http://alanjstr.blogspot.com/2004/11/update-beta.html)

I have been using 1.3 for a few days without any problems on a homebuilt version
of Thunderbird: 0.9+ (20041118).

I noticed that there is no scrollbar shown if the headers are long. This a
Thunderbird issue rather than an extension one ?

Comment 11

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified

Comment 12

14 years ago
(In reply to comment #10)
> I noticed that there is no scrollbar shown if the headers are long. This a
> Thunderbird issue rather than an extension one ?

Yes, it is.

Marking tested+ according to comment #10.
Whiteboard: tested+
(Reporter)

Comment 13

14 years ago
Just to be clear this is a bug for the updating of the website for the new
version of this extension and not about the issue with there not being a scroll
bar on the headers window.  For that issue please check bug #223132.

clearing whiteboard status.  also still waiting for an update on the site.  thanks.
Whiteboard: tested+
(Assignee)

Updated

14 years ago
Assignee: jedsbugs → Bugzilla-alanjstrBugs
Status: REOPENED → NEW
Whiteboard: tested+
(Reporter)

Comment 14

14 years ago
Just updated the plugin to have icons that match the new 1.0 sizing.  So please
update to version 1.4 thanks.

You can find it here:  http://joshandmerci.com/projects/viewheaders-1.4.xpi
(Assignee)

Updated

14 years ago
Whiteboard: tested+
(Assignee)

Updated

14 years ago
Assignee: Bugzilla-alanjstrBugs → nobody
(Assignee)

Updated

14 years ago
Whiteboard: needs testing

Comment 15

14 years ago
tested+
User Agent: Mozilla Thunderbird 1.0 (X11/20041206)

Tested and found no problems installing/fiddling options/uninstalling/etc.

Comment 16

14 years ago
Marking tested+ according to comment 15.
Whiteboard: needs testing → tested+

Comment 17

14 years ago
I have also tested this extension with 1.0 and have not had any issues.
(Assignee)

Updated

14 years ago
Assignee: nobody → Bugzilla-alanjstrBugs
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Whiteboard: tested+ → In queue
(Assignee)

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.