"Read Mail" menu for email ALWAYS tell me I have 16 new messages waiting

RESOLVED DUPLICATE of bug 251258

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 251258
14 years ago
11 years ago

People

(Reporter: Randy Wheeler, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

I have used Firefox 0.9 and 0.9.2.  I am using Thunderbird 0.7.1.  At the time
of my first install of Firefox and Thunderbird I had 16 email messages waiting
on my mail server.  Firefox showed me that those were waiting to be read hen I
pulled down the "Read Mail" menu from the toolbar.  But now this tells me that I
have 16 emails waiting regardless of how many I have on the server.  (And I DO
delete them from the server, not just from Thunderbird.)

Reproducible: Always
Steps to Reproduce:
1.Pull down "read mail" menu
2.Always reads "(16 new)"
3.



Expected Results:  
Tell me the accurate number of emails I have waiting on the server.

Comment 1

14 years ago
Is the Mail icon on one of your toolbars, or are you just using the menu under
"Tools"?  Was it on there at one point and then you removed it?

This sounds like a duplicate of bug 251258.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 251258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.