Unable to delete invalid query

VERIFIED DUPLICATE of bug 232161

Status

()

Bugzilla
Email Notifications
VERIFIED DUPLICATE of bug 232161
14 years ago
5 years ago

People

(Reporter: Jouni Heikniemi, Assigned: justdave)

Tracking

Details

(Reporter)

Description

14 years ago
Eww. Years ago, I created a stored query called "bz-review", which was
essentially "Open bugs on product Bugzilla with keyword 'review' set". Now that
the keyword is gone, I can no longer remove the query (apart from doing some url
editing) as I get told that review is not a valid keyword.

Suggestions?

*** This bug has been marked as a duplicate of 232161 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.