[USERAGENT][LAYER] my.lycos.com page incorrectly rendered

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
major
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: Michael Witbrock, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
If you go to a my.lycos.com page using mozilla, the page is incorrectly rendered
.
Only the first column of content is visible.  It's possible this is a
lycos problem. If so, let me know and I'll work on getting it fixed, but it also
may be a subtle layout problem.

p.s. you probably need to go through customisation to see the problem.

Comment 1

19 years ago
It looks okay for me with my build. The problem sounds like another bug that was 
fixed yesterday or today.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

19 years ago
Well, My.lyocs still doesn't work properly for me under build 2000013111 (or
yesterday's). Note that there should be two columns of data, not the single one
displayed.

I have created a my lycos account you can use for testing.
the username is witbrockx, the password is banana.

The left column should start with "my page setup" the right column with "Edit
Weather"



Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 3

19 years ago
Thanks for the testing account.

Can you take a look with the most recent build? I see two columns of data (the 
ones you mention). The only difference I see is some extra whitespace along the 
right edge
(Reporter)

Comment 4

19 years ago
It's strange. On the latest build, 2000020310, I still see the bad, single
column behaviour.
Could there be something about the way I'm installing the new builds that would
make things not work properly?
(I used the installer a week or so ago, and I've been replacing the
netscape/seamonkey directory with the bin/ directory from the zip file)

Comment 5

19 years ago
I don't use the installer so I can't say (I do my own build). What speed 
Internet connection do you have? Maybe it's a timing issue?
(Reporter)

Comment 6

19 years ago
I'm testing this on the lycos internal network, but I think this only has a 
fairly normal (say 10baseT) connection to our data centre. 

It's really odd that you see different things even when connecting to that 
(confusing) xwitbrock (or witbrockx or whatever) testing account.
(Reporter)

Comment 7

18 years ago
I've been trying to create a minimal test case with for this page, and while I
was doing this, I noticed what may be the cause of the problem. The version
of the my.lycos.com page served to mozilla contains <layer></layer> tags that
are used to achieve two column layout, but, if I remember correctly, layer tags
are not supported by mozilla. If this is the case, is there a reliable browser
detect we (Lycos) can do for mozilla?
Saving the my.lycos.com page in internet explorer, and loading the file in
Mozilla, causes it to be displayed just fine.

Comment 8

18 years ago
Interesting. Yes, as you mention we don't support the LAYER tag in Gecko.

I'm reassigning this to Eric Krock (our Product Manager), and he can help with 
how to detect for whether it is Gecko
Assignee: troy → ekrock
Status: REOPENED → NEW
NVALID. LAYER, ILAYER, document.layers[] not supported in Gecko/Nav5. Closed. 
Notified reporter via templates at 
http://sites.netscape.net/ekrock/fixit/layer.html and 
http://sites.netscape.net/ekrock/fixit/useragent.html
In the future, if possible, please INVALID, notify, and close such bugs directly 
using that template without assigning to me. Thanks!
Status: NEW → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → INVALID
Summary: my.lycos.com page incorrectly rendered → [USERAGENT][LAYER] my.lycos.com page incorrectly rendered

Comment 10

18 years ago
Marking verified invalid.
Status: RESOLVED → VERIFIED
Moving all [LAYER] bugs to Evangelism component for tracking and open-source
evangelism by mozilla community members of sites that need to upgrade to support 
web standards such as HTML 4.0 (instead of LAYER/ILAYER) and the W3C DOM
(instead of Nav4 document.layers[] or IE document.all()). Sites should be
lobbied to do the upgrade using the email templates that are linked to from
http://www.mozilla.org/newlayout/bugathon.html#layerbugs . When a site's owner
has confirmed receipt of the message requesting an upgrade, the bug should be
marked with the keyword evangelized to indicate that evangelism for that bug is
complete. When the site finishes the upgrade and supports standards, the bug
should be closed.
Assignee: ekrock → nobody
Status: VERIFIED → NEW
Component: Layout → Evangelism
Keywords: evangwanted
QA Contact: petersen → nobody
Marking bug evangelized and clearing cc:s.
Keywords: evangelized
Resolution: INVALID → ---

Comment 13

18 years ago
SPAM:Changing QA contact on 111 evang bugs as I am now the new QA contact for 
this component.

Sorry about the spam

zach
QA Contact: nobody → zach
(Assignee)

Comment 14

18 years ago
Reassigning Evangelism bugs to me, the component's new owner.  I would like to 
take this opportunity to thank nobody@mozilla.org for all of his dedication, 
contributions, and hard work, and wish him luck at his new job.  Thanks, nobody.
Assignee: nobody → BlakeR1234

Comment 15

18 years ago
Removing the evangwanted keyword from 49 evangilizm bugs that also 
have the evangelized keyword. Having both of these keywords on a bug 
makes it really hard to do a query for all open evangilizm bugs that are 
evangwanted. Sorry for the spam.
Keywords: evangelized
(Reporter)

Comment 16

18 years ago
This bug was actually fixed months ago, by working out what the problem was and
having people here at Lycos make the right changes to our browser detection code.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 17

18 years ago
Marking verified fixed. Thanks lycos for making this work.
Status: RESOLVED → VERIFIED
Keywords: evangwanted

Comment 18

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.